Pioneer Finance - Illion Doc Id's are failing to export correctly – Incident details

Illion Doc Id's are failing to export correctly

Resolved
Major outage
Started 24 days agoLasted 5 minutes

Affected

Pioneer Hub

Major outage from 3:07 AM to 3:12 AM

Pioneer Hub Partner API's

Major outage from 3:07 AM to 3:12 AM

Pioneer Hub Portal

Major outage from 3:07 AM to 3:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please let us know if any other errors appear

  • Investigating
    Investigating
    We are currently investigating this incident.